PDA

Orijinalini görmek için tıklayınız : ÇÖZÜLDÜ Akeeba Backup 3.3.13 Yedek Alma Sorunu?



hugeboss
04-03-2012, 21:37
Merhabalar arkadaşlar.

Akeeba Backup ile ilgili bir sorun. Akeeba Backup'ta zip uzantılı yedek alamıyorum, Akeeba Backupın son sürümü olan 3.3.13 sürümünü kurdum jpa uzantılı olarak zorda olsa aldım yedeğini ama zip uzantılı olarak yedek vermiyor. veri tabanını alıyor fakat sitede ki dosyaları yedeklemeye geldiğinde %60 civarlarında hata veriyor.

Hata ekran görüntüsü aşşağıda ki gibi
http://img23.imageshack.us/img23/3074/balksz2ad.jpg


Bunu nasıl çözebilirim acaba ?

netten biraz araştırdım Akeeba Backup Error - Joomla Questions - OSTraining (http://www.ostraining.com/support-forum/joomla-support/akeeba-backup-error/limit/100/offset/0/) <<< şu linkte benle hemen hemen aynı sorunu yaşadığını sandığım birine https://www.akeebabackup.com/documentation/quick-start-guide/ajax-errors.html <<< şu sayfayı incelemesini önermişler ama sayfa tamamen ingilizce ve teknik terim dolu anlamadım tam olarak.

Bu konuda yardımcı olucak arkadaşlara şimdiden sonsuz teşekkürler..

Herkese iyi çalışmalar dilerim.

hugeboss
06-03-2012, 18:31
Merhabalar arkadaşlar..

bu sorunu da kendi uğraşlarım ile çözdüm sonunda :)

Sorun ince ayar kısmı, zip biçimi ve kota yönetimi kısımlarındaki ayarları yapmadığım içinmiş.

akeeba backup ın eski sürümlerinde bu ayarlar yoktu kendi otomatik alıyodu fakat yeni sürümde baya detaylandırmışlar işi..

ayarları aşşağıdaki resimde gözüktüğü şekilde yaptığınız takdirde herhangibir sorun yaşamazsınız..

http://img838.imageshack.us/img838/487/balksz2m.jpg


bu konuda sıkıntı çeken arkadaşlar olursa konuya yazıp daha sonra özelden beni haberdar ederlerse, elimden geldiğince yardımcı olmaya çalışırım..

Herkese iyi çalışmalar dilerim..