PDA

Orijinalini görmek için tıklayınız : ÇÖZÜLDÜ Eklenti Versiyonunu Yükseltme



batukant
28-01-2012, 15:59
S.a Arkadaşlar Şuan Ben Localde Joomla 1.5.25 Stable Sürümünü Kullanıyorum( Joomla Portal (http://www.joomla.gen.tr)dan indirdim(burdan yani) bir bileşen indirim kurmaya çalıştım fakat
Eklentiniz Joomla!'nın eski bir sürümü için yazılmış gibi görünüyor. Sistem - Eski Sürüm Desteği uygulama ekini açmalısınız. Tüm uygulama ekleri gibi bu da Uygulama Eki Yöneticisi altındadır.hatası aldım ama bu eklentininde 1.5 ile uyumlu olduğu yazıyor ne gibi bir yol izlemem lazım
Eklenti Adı
Şiirler Bileşeni 1.5 (Legacy)

Akar
28-01-2012, 16:22
Orada yazan Legacy, eklentinin Joomla 1.5 serisinde sadece eski sürüm desteği açılarak çalışabileceğini; eklentinin 1.5 için yazılmadığını ama Joomla!'nın kendi yapısı sebeiyle eski sürüm desteği açıldığında 1.5 ile de büyük ölçüde çalışabileceğini ifade ediyor. Yani eklenti aslında 1.5 eklentisi değil ama Joomla 1.5'de bulunan eski sürüm desteği özelliği pek çok 1.0 eklentisini çalıştırma özelliği taşıyor. Native yazmayan eklentiler o seri için kodlanmış eklentiler olmuyor. Legacy yazan eklentiler eski seriye ait olup yeni seride çalışma imkanı olan eklentilerdir. Joomla 1.6'dan itibaren bu kavram da kalktı, seriler arası uyum sorunu yaşanmayacak.