Bu tip hatalar yanılmıyorsam sunucu sağlayıcının kullandığı, php sürümünün eskiliğinden kaynaklanıyor, hangi sürümü desteklediğini öğrenin gerekirse sunucu sağlayıcınızla iletişime geçin yardımcı...