2. Sayfa - Toplam 5 Sayfa BirinciBirinci 1234 ... SonuncuSonuncu
50 iletiden 11 ile 20 arası.
  1. #11
    Gümüş Üye
    Üyelik tarihi
    05-01-2012
    Konum
    istanbul
    Yaş
    39
    İletiler
    1.232

    Standart Cevap: jUpgrade 2.5 taşıma sorun?

    o zaman birde sunucuda dene. debug da çözüm vermiyorsa işin zor açıkçası
    Son çalışmam - AVUKAT SİTESİ
    Kişisel çalışmam - Düğün Fotoğrafçısı

  2. #12
    Katılımcı Üye
    Üyelik tarihi
    14-06-2012
    Yaş
    41
    İletiler
    47

    Standart Cevap: jUpgrade 2.5 taşıma sorun?

    sunucuda denedim. bu seferde 5 aşamada sorun verdi.yani

    Checking and cleaning...
    Downloading Joomla 2.5...
    Decompressing package...
    Installing Joomla 2.5...

    aşamalarını başarılı bir şekilde geçti.

    ancak Upgrading progress... aşamasında Migrating undefined uyarısı veriyor. arkadaşlar bu sorunu nasıl çözebiliriz.

  3. #13
    Katılımcı Üye
    Üyelik tarihi
    14-06-2012
    Yaş
    41
    İletiler
    47

    Standart Cevap: jUpgrade 2.5 taşıma sorun?

    üsteki mesajıma ilave olrak hata olarak şu yazıyor

    public_html/site/jupgrade/installation/models/configuration.php on line 19

    public_html/site/administrator/components/com_jupgrade/includes/jupgrade.class.php on line 88

  4. #14
    Gümüş Üye
    Üyelik tarihi
    05-01-2012
    Konum
    istanbul
    Yaş
    39
    İletiler
    1.232

    Standart Cevap: jUpgrade 2.5 taşıma sorun?

    Migrating undefined çok genel bir hata. sitesinde arama yapabilirsin..

    sadece makale aktarmak için şunu deneyebilirsin

    J2XML 1.6.0
    Son çalışmam - AVUKAT SİTESİ
    Kişisel çalışmam - Düğün Fotoğrafçısı

  5. #15

    Üyelik tarihi
    22-09-2011
    Konum
    İstanbul-İzmir
    Yaş
    45
    İletiler
    2.515

    Standart Cevap: jUpgrade 2.5 taşıma sorun?

    Undefined sorununun neden kaynaklandığını anlamak için bileşenin ayarlarındaki debug mode'u açıp kaydettikten sonra sayfayı yenileyip işlemi yeniden başlatıyoruz. Daha sonra sistem takıldığı yerde açık olarak hatayı ekrana yazıyor. Göremezseniz sayfayı aşlağıya kaydırın. Orada beliren hata ya da hataları buraya kopyalayın, çözümü bulalım inşeallah.

  6. #16
    Katılımcı Üye
    Üyelik tarihi
    12-02-2012
    Konum
    İstanbul
    İletiler
    112

    Standart Cevap: jUpgrade 2.5 taşıma sorun?

    aldığım hata aşağıdadır.

    Kod:
    Warning: require_once(C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php) [function.require-once]: failed to open stream: No such file or directory inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\install_config.php on line 24
    
    Fatal error: require_once() [function.require]: Failed opening required 'C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php' (include_path='.;./includes;./pear') inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\install_config.php on line 24
    
    
    ==========
    [install_db]
    
    
    Warning: require_once(C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php) [function.require-once]: failed to open stream: No such file or directory inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\install_db.php on line 30
    
    Fatal error: require_once() [function.require]: Failed opening required 'C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php' (include_path='.;./includes;./pear') inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\install_db.php on line 30
    
    
    ==========
    [undefined] [undefined]
    
    
    Warning: jUpgrade::require_once(C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php) [jupgrade.require-once]: failed to open stream: No such file or directory inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\jupgrade.class.php on line 86
    
    Fatal error: jUpgrade::require_once() [function.require]: Failed opening required 'C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php' (include_path='.;./includes;./pear') inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\jupgrade.class.php on line 86
    
    
    ==========
    [undefined] [undefined]
    
    
    Warning: jUpgrade::require_once(C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php) [jupgrade.require-once]: failed to open stream: No such file or directory inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\jupgrade.class.php on line 86
    
    Fatal error: jUpgrade::require_once() [function.require]: Failed opening required 'C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php' (include_path='.;./includes;./pear') inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\jupgrade.class.php on line 86
    
    
    ==========
    [undefined] [undefined]
    
    
    Warning: jUpgrade::require_once(C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php) [jupgrade.require-once]: failed to open stream: No such file or directory inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\jupgrade.class.php on line 86
    
    Fatal error: jUpgrade::require_once() [function.require]: Failed opening required 'C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php' (include_path='.;./includes;./pear') inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\jupgrade.class.php on line 86
    
    
    ==========
    [undefined] [undefined]
    
    
    Warning: jUpgrade::require_once(C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php) [jupgrade.require-once]: failed to open stream: No such file or directory inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\jupgrade.class.php on line 86
    
    Fatal error: jUpgrade::require_once() [function.require]: Failed opening required 'C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php' (include_path='.;./includes;./pear') inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\jupgrade.class.php on line 86
    
    
    ==========
    [undefined] [undefined]
    
    
    Warning: jUpgrade::require_once(C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php) [jupgrade.require-once]: failed to open stream: No such file or directory inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\jupgrade.class.php on line 86
    
    Fatal error: jUpgrade::require_once() [function.require]: Failed opening required 'C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\libraries/joomla/methods.php' (include_path='.;./includes;./pear') inC:\inetpub\vhosts\asomder.org\httpdocs\administrator\components\com_jupgrade\includes\jupgrade.class.php on line 
    Bilgi Paylaştıkça Güzel

    Twitter @macitsari

  7. #17
    Gümüş Üye
    Üyelik tarihi
    05-01-2012
    Konum
    istanbul
    Yaş
    39
    İletiler
    1.232

    Standart Cevap: jUpgrade 2.5 taşıma sorun?

    @macit

    sendeki dosya izinleri ile ilgili. o verilen dosyaya ulaşamıyor jupgrade


    C:\inetpub\vhosts\asomder.org\httpdocs\jupgrade\li braries/joomla/methods.php


    localde ya da bir linux sunucuda denemenizi öneririm
    Son çalışmam - AVUKAT SİTESİ
    Kişisel çalışmam - Düğün Fotoğrafçısı

  8. #18
    Katılımcı Üye
    Üyelik tarihi
    14-06-2012
    Yaş
    41
    İletiler
    47

    Standart Cevap: jUpgrade 2.5 taşıma sorun?

    unucuda denedim. bu seferde 5 aşamada sorun verdi.yani

    Checking and cleaning...
    Downloading Joomla 2.5...
    Decompressing package...
    Installing Joomla 2.5...

    aşamalarını başarılı bir şekilde geçti.

    ancak Upgrading progress... aşamasında Migrating undefined uyarısı veriyor. arkadaşlar bu sorunu nasıl çözebiliriz.

    aşağıda verdiğim hata kodu sayfa boyunca tekrar tekrar yazıyor

    ==========
    [install_config]


    Fatal error: Class 'JModelLegacy' not found in /home/site/public_html/web/jupgrade/installation/models/configuration.php on line 19


    ==========
    [install_db]


    Fatal error: Class 'JModelLegacy' not found in /home/site/public_html/web/jupgrade/installation/models/database.php on line 19


    ==========
    [undefined] [undefined]


    Warning: require_once(/home/site/public_html/web/jupgrade/configuration.php) [function.require-once]: failed to open stream: No such file or directory in /home/site/public_html/web/administrator/components/com_jupgrade/includes/jupgrade.class.php on line 88

    Fatal error: require_once() [function.require]: Failed opening required '/home/site/public_html/web/jupgrade/configuration.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/site/public_html/web/administrator/components/com_jupgrade/includes/jupgrade.class.php on line 88


    ==========
    [undefined] [undefined]


    Warning: require_once(/home/site/public_html/web/jupgrade/configuration.php) [function.require-once]: failed to open stream: No such file or directory in /home/site/public_html/web/administrator/components/com_jupgrade/includes/jupgrade.class.php on line 88

    Fatal error: require_once() [function.require]: Failed opening required '/home/site/public_html/web/jupgrade/configuration.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/site/public_html/web/administrator/components/com_jupgrade/includes/jupgrade.class.php on line 88


    ==========

  9. #19
    Katılımcı Üye
    Üyelik tarihi
    12-02-2012
    Konum
    İstanbul
    İletiler
    112

    Standart Cevap: jUpgrade 2.5 taşıma sorun?

    Evet, arkadaşlar bu sorun tamamen host ve sunucu tabanlı bir sorun, bileşen linux sunucu da ve joomla için optimize edilmiş sunucuda sorunsuz çalışıyor, bu bileşeni kullanmaya çalıştığım, müşteri hosting indeki sorunlara karşı bir çok yöntem denedim bir çok araştırma yaptım, bileşenin hata vermesine tek sebep olacak şeylerin başında bir doğru yüklenmemesi ve sunucu izin hatalarıdır...

    Bu bileşenin sorunlarıyla karşılaşan arkadaşlar, 1.5.x sürümlerinden mutlak olarak 1.5.26 ya geçmeleri ve bileşeni öyle kurmaları fayda sağlayacaktır. Bir diğer husus ise hostinginizin joomla alt yapısına uygun olduğundan emin olun.

    Ustalar benden iyi bilir, ama joomla geliştikçe barındırma seçenekleri de değişiyor ve gelişiyor...
    Bilgi Paylaştıkça Güzel

    Twitter @macitsari

  10. #20
    Katılımcı Üye
    Üyelik tarihi
    14-06-2012
    Yaş
    41
    İletiler
    47

    Standart Cevap: jUpgrade 2.5 taşıma sorun?

    sunuca denediğim sürüm joomla 1.5.26. hata devam ediyor yardımlarınızı bekliyorum

 

 
2. Sayfa - Toplam 5 Sayfa BirinciBirinci 1234 ... SonuncuSonuncu

Konu Bilgisi

Users Browsing this Thread

Şu anda bu konuyu 1 kişi (0 üye ve 1 misafir) okuyor. Konuyu okuyan üyeler:

     

Yer imleri

Yetkileriniz

  • Yeni konu açma izni :Pasif
  • Konu cevaplama izni :Pasif
  • Eklenti ekleme izni :Pasif
  • Mesaj düzenleme izni : Pasif
  •  
joomla tema