7 iletiden 1 ile 7 arası.
  1. #1
    Katılımcı Üye
    Üyelik tarihi
    03-01-2012
    İletiler
    84

    Standart Plugin Kurdum Sitem Beyaz sayfa Hatası veriyor...

    Zt Share Plugin'i Kurdum.Sanırım Eski sürümmüş ve sitem şu anda beyaz sayfa veriyor..
    Ne siteye giriliyor nede yönetim paneline giriliyor...
    Ne yapmam lazım..
    Yardımlarınızı bekliyorum...

  2. #2
    Ümit A.
    Üyelik tarihi
    31-10-2011
    Konum
    İstanbul
    Yaş
    39
    İletiler
    960

    Standart Cevap: Plugin Kurdum Sitem Beyaz sayfa Hatası veriyor...

    Database yedeğini aldıktan sonra.

    Veritabanında jos_plugins tabloları içinde plugin'e ait kayıtları bul ve sil.

  3. #3
    Katılımcı Üye
    Üyelik tarihi
    03-01-2012
    İletiler
    84

    Standart Cevap: Plugin Kurdum Sitem Beyaz sayfa Hatası veriyor...

    Efendim Database içerisinde öyle birşey bulamadım.
    Joomla 2.5 kullanıyorum

  4. #4
    Katılımcı Üye
    Üyelik tarihi
    03-01-2012
    İletiler
    84

    Standart Cevap: Plugin Kurdum Sitem Beyaz sayfa Hatası veriyor...

    bus9e_extensions diye bir taplo var onun içinde pluginler var
    ordan silmem mi gerekiyor...
    Orda var..
    ve daha önce sistemden kaldırdığım bileşen ve modüllerin tadabase tabloları var,onları silsem sıkıntı olurmu....

  5. #5
    Ümit A.
    Üyelik tarihi
    31-10-2011
    Konum
    İstanbul
    Yaş
    39
    İletiler
    960

    Standart Cevap: Plugin Kurdum Sitem Beyaz sayfa Hatası veriyor...

    Burası 1.5 alanı.

  6. #6
    Katılımcı Üye
    Üyelik tarihi
    26-01-2012
    Konum
    Samsunluyum ama istanbulda yaşıyorum.
    Yaş
    48
    İletiler
    61

    Standart Cevap: Plugin Kurdum Sitem Beyaz sayfa Hatası veriyor...

    phpmyadmin de
    Zt Share Plugin
    kelimesini arattır ve çıkan tabloyu düzenle dedikten sonra özelliklerinden onu pasif hale getir yani published'i 0 yap. Siten düzelir. Geçmiş olsun.
    Konu ahmet5542 tarafından (11-08-2012 Saat 23:17 ) değiştirilmiştir.

  7. #7

    Standart Cevap: Plugin Kurdum Sitem Beyaz sayfa Hatası veriyor...

    Daha kestirmeden bir yol söyleyeyim. plugins/system içerisinde plugin oldugu yerde klasor ismini degiştirin. Sonra Yönetim paneline tekrar girip, problemi eklentiyi kaldırın.

 

 

Konu Bilgisi

Users Browsing this Thread

Şu anda bu konuyu 1 kişi (0 üye ve 1 misafir) okuyor. Konuyu okuyan üyeler:

     

Yer imleri

Yetkileriniz

  • Yeni konu açma izni :Pasif
  • Konu cevaplama izni :Pasif
  • Eklenti ekleme izni :Pasif
  • Mesaj düzenleme izni : Pasif
  •  
joomla tema